Inconsistent permission checks for users
Incident Report for Brex
Resolved
We haven't seen the issue in 24hrs.
Posted May 15, 2024 - 00:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 14, 2024 - 01:15 UTC
Update
Some customers may have experienced an issue with Brex Travel. We are investigating and will update this page as we resolve the issue.
Posted May 13, 2024 - 23:48 UTC
Investigating
We are still investigating the cause of the issue.
Posted May 13, 2024 - 23:02 UTC
Monitoring
A fix has been deployed and we are monitoring results.
Posted May 13, 2024 - 21:53 UTC
Investigating
Some customers are experiencing an issue with Brex Travel. We are investigating and will update this page as we resolve the issue.
Posted May 13, 2024 - 21:50 UTC
This incident affected: Spend Management and Brex Travel.