Card Authorization Availability
Incident Report for Brex
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 21:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2023 - 21:09 UTC
Identified
We have identified the issue with Card. We are working to resolve it and will provide updates here as we work on a fix.
Posted Jun 13, 2023 - 20:37 UTC
Investigating
Some customers are experiencing an issue with Card authorizations. We are investigating and will update this page as we resolve the issue.
Posted Jun 13, 2023 - 20:13 UTC
This incident affected: Money movement: card authorization.