API Availability
Incident Report for Brex
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 19:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2022 - 19:13 UTC
Investigating
Some customers are experiencing an issue with APIs. We are investigating and will update this page as we resolve the issue.
Posted Nov 18, 2022 - 18:32 UTC
This incident affected: Partner API.