Transaction Availability

Incident Report for Brex

Resolved

This issue has been resolved.
Posted 1 year ago. Oct 27, 2023 - 01:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 1 year ago. Oct 27, 2023 - 01:36 UTC

Identified

We have identified the issue and are working on implementing a fix.
Posted 1 year ago. Oct 26, 2023 - 23:38 UTC

Investigating

Some customers are unable to process transactions when using swipe to pay with Brex metal cards. All other payment methods (chip, online, digital wallet, etc.) are operational. We are working with Mastercard to resolve this issue and will provide an update when more information is available.
Posted 1 year ago. Oct 26, 2023 - 21:30 UTC
This incident affected: Money movement: card authorization.