Dashboard and API Availability
Incident Report for Brex
Resolved
This incident has been resolved.
Posted Mar 31, 2023 - 21:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2023 - 18:46 UTC
Update
We have determined that APIs are also affected. We are continuing to investigate this issue.
Posted Mar 31, 2023 - 18:04 UTC
Investigating
Some customers are experiencing an issue with Dashboard and APIs. We are investigating and will update this page as we resolve the issue.
Posted Mar 31, 2023 - 17:59 UTC
This incident affected: Partner API and Dashboard.