Unable to add cards to digital wallet

Incident Report for Brex

Resolved

The issue has been resolved.
Posted May 02, 2025 - 03:01 UTC

Identified

We have identified the issue, and are currently applying a fix.
Posted May 02, 2025 - 00:39 UTC

Update

Some users have reported success when manually inputting their card details in their wallet App, and not through the Brex App.
Posted May 01, 2025 - 18:45 UTC

Update

We are in contact with Mastercard. We believe the issue to be caused by requests not reach Brex.
Posted May 01, 2025 - 18:00 UTC

Investigating

We are currently investigating an issue with some users unable to add their card to digital wallet.
Posted May 01, 2025 - 17:24 UTC