Quickbooks bank feeds connected by Pro Access firms to their clients are...

Incident Report for Brex

Resolved

We see Quickbooks successfully syncing bank feeds initiated by Pro Access firms for their client's accounts.
Posted May 02, 2026 - 04:09 UTC

Monitoring

The fix has been rolled out and we are monitoring traffic from Quickbooks.
Posted May 02, 2026 - 02:15 UTC

Identified

We've identified a fix to restore bank feeds in Quickbooks for clients that have had their Pro Access firm connect the bank feed on their behalf. This change will be rolling out in a few minutes.
Posted May 02, 2026 - 02:06 UTC

Investigating

We are investigating an issue around unavailability of bank feeds connected by Pro Access firms to Quickbooks for their clients.
Posted May 02, 2026 - 02:02 UTC
This incident affected: Partner API and Partner Integrations.