Transaction Availability

Incident Report for Brex

Resolved

This issue has been resolved.
Posted 1 year ago. Oct 26, 2023 - 20:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 1 year ago. Oct 26, 2023 - 20:33 UTC

Investigating

Some customers experiencing an issue with processing transactions. We are investigating and will update this page as we resolve the issue.
Posted 1 year ago. Oct 26, 2023 - 18:09 UTC
This incident affected: Money movement: card authorization.