Temporary Outage
Incident Report for Brex
Resolved
Our team has been able to resolve this outage.

If you are still experiencing issues viewing or using your Brex card, please reach out to your preferred support channel for assistance.
Posted Apr 14, 2022 - 22:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 14, 2022 - 21:51 UTC
Update
Upon further investigation this incident appears to be intermittent, only occurring about 50% of the time. You may be able to refresh the page to view card details. Our team is still working towards a resolution.
We will send another update as soon as we are able to mitigate this outage.
Posted Apr 14, 2022 - 21:31 UTC
Identified
We are currently experiencing an outage that is affecting our card, API, dashboard, and mobile systems. You may notice that you are unable to view your card details during this outage. We are urgently working on a resolution and will keep you updated as the situation evolves. We will post an update at the end of day today.
Posted Apr 14, 2022 - 21:25 UTC
This incident affected: Partner API, Money movement: card authorization, Dashboard, and Mobile.