Unable to add card to digital wallet.

Incident Report for Brex

Resolved

A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2025 - 00:48 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2025 - 00:46 UTC

Investigating

Some customers are experiencing an issue with adding cards to digital wallets. We are investigating and will update this page as we resolve the issue.
Posted Mar 26, 2025 - 00:30 UTC
This incident affected: Mobile.