Authentication Availability

Incident Report for Brex

Resolved

This issue has been resolved.
Posted Nov 16, 2023 - 00:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2023 - 21:02 UTC

Investigating

Some customers are experiencing an issue with Authentication. We are investigating and will update this page as we resolve the issue.
Posted Nov 15, 2023 - 20:34 UTC
This incident affected: Authentication.