SMS codes from Brex are unable to be sent to AT&T customers

Incident Report for Brex

Resolved

Both Telesign and Twilio reported recovery at 11:12pm PT yesterday and resolved at 1:37am PT today.
Posted Aug 06, 2025 - 12:36 UTC

Monitoring

Twilio and Telesign are both continuing to investigate the issue with delivering SMSs to AT&T phone numbers.
Posted Aug 06, 2025 - 05:49 UTC

Update

Both providers that we use to deliver SMS messages (login MFA, identity verification and product notifications) are unable to deliver messages to customers with AT&T phone numbers. This is a carrier wide outage and we will update if we have any more information.

The latest from Telesign:
https://status.telesign.com/incidents/2f1dl39g2pt7

The latest from Twilio:
https://status.twilio.com/incidents/ct6l02bpm5cp
Posted Aug 06, 2025 - 05:23 UTC

Investigating

We are monitoring an issue from our identity provider (Okta) who uses Telesign to SMSs for 2FA.

The latest from Telesign can be tracked here:
https://status.telesign.com/incidents/2f1dl39g2pt7
Posted Aug 06, 2025 - 05:03 UTC
This incident affected: Authentication.