Intermittent Connectivity

Incident Report for Brex

Resolved

We have resolved the issue. We will continue monitoring for stability.
Posted Sep 26, 2025 - 14:23 UTC

Monitoring

We have identified the issue, have put a fix in place and are monitoring for recovery.
Posted Sep 26, 2025 - 14:01 UTC

Investigating

We are currently investigating reports of intermittent connectivity.
Posted Sep 26, 2025 - 13:48 UTC