Customers with HR integrations experienced an issue with automatic syncing

Incident Report for Brex

Resolved

A fix has been implemented and we are monitoring the results.
Posted 24 days ago. Mar 12, 2025 - 20:26 UTC

Monitoring

HR integration syncs did not run from March 5 at 20:30 UTC to March 11 at 19:00 UTC. We investigated this issue and remediated the failure on March 11 at 19:00 UTC.
Posted 24 days ago. Mar 12, 2025 - 20:24 UTC
This incident affected: Partner Integrations.