Errors Affecting Brex API Requests

Incident Report for Brex

Resolved

We have resolved the issue.
Posted Aug 04, 2026 - 20:34 UTC

Monitoring

We have identified the issue and have a fix in place.
Posted Aug 04, 2026 - 17:50 UTC

Identified

We have identified the issue and are working on a fix.
Posted Aug 04, 2026 - 16:02 UTC

Investigating

We are currently investigating this issue.
Posted Aug 04, 2026 - 16:01 UTC