Expense service unavailable

Incident Report for Brex

Resolved

We have resolved the issue.
Posted Jan 09, 2026 - 20:48 UTC

Monitoring

We have identified the issue and have a fix in place.
Posted Jan 09, 2026 - 20:20 UTC

Identified

We have identified the issue and are working on a fix.
Posted Jan 09, 2026 - 20:11 UTC

Investigating

We are currently investigating this issue.
Posted Jan 09, 2026 - 19:43 UTC
This incident affected: Spend Management.