Mastercard Network Outage

Incident Report for Brex

Resolved

Mastercard Network Outage has been resolved, and transactions should now be correctly processed.
Posted Aug 15, 2026 - 05:53 UTC

Identified

We have identified that transactions may be declined incorrectly due to a Mastercard Network outage.
Posted Aug 15, 2026 - 04:49 UTC
This incident affected: Money movement: card authorization.