Brex Travel Logout Partial Outage
Incident Report for Brex
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 23:45 UTC
Update
We are continuing to investigate this issue.
Posted Aug 29, 2024 - 23:44 UTC
Update
We've identified the root cause of the issue and are actively working to mitigate the impact.
Posted Aug 23, 2024 - 21:06 UTC
Update
We've narrowed the scope of impacted users to Copilots that have access the hotels search flow, and have identified a potential root cause. We're actively working to resolve this issue with our travel partner to mitigate this incident
Posted Aug 23, 2024 - 18:32 UTC
Investigating
Some customers are experiencing an issue with logging out when using Brex Travel. We are investigating and will update this page as we resolve the issue.
Posted Aug 22, 2024 - 16:13 UTC
This incident affected: Brex Travel.