Authorization Processing

Incident Report for Brex

Resolved

This issue has been resolved.
Posted 1 year ago. Oct 12, 2023 - 10:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 1 year ago. Oct 12, 2023 - 09:59 UTC

Investigating

Transactions on cards whose numbers start with 511572 may erroneously approve or decline transactions. We are investigating and will update this page as we resolve the issue.
Posted 1 year ago. Oct 12, 2023 - 09:43 UTC
This incident affected: Money movement: card authorization.